Notificar incidente

Alertas de Segurança

Alerta de Vulnerabilidade - VMware

tipo Vulnerabilidades
Sistemas afetadosVMware vSphere ESXi (ESXi), VMware Workstation Pro / Player (Workstation), VMware Fusion Pro, Fusion (Fusion)
Ecossistema Outro

Descrição

A versões de VMWare acima mencionadas contêm várias vulnerabilidades de leitura fora do espaço alocado.

impacto

Um atacante pode conseguir revelar informação ou obrigar a paragem abrupta das VMs.

Resolução

Atualizar para a versão recomendada. Verificar na tabela em [1].

Referências

VMware:
[1]https://www.vmware.com/security/advisories/VMSA-2018-0016.html

Security Week:
[2]https://www.securityweek.com/vulnerabilities-patched-vmware-esxi-workstation-fusion