Notificar incidente

Alertas de Segurança

Alerta de Vulnerabilidade - Samba > 3.5.0

tipo Vulnerabilidades
Sistemas afetadosSamba > 3.5.0
Ecossistema Linux

Descrição

Todas as versões de Samba a partir da versão 3.5.0 estão vulneráveis a execução remota de código.
Esta vulnerabilidade permite que um cliente malicioso realize um upload de um biblioteca partilhada para uma partilha com permissões de escrita, sendo depois carregada e executada no servidor.

impacto

Um atacante remoto consegue obter privilégios de sistema na máquina alvo ou correr qualquer outro tipo de código malicioso.

Resolução

Deve ser instalado um patch para esta vulnerabilidade:
- http://www.samba.org/samba/security/

(CVE-2017-7494, data: 24-May-2017)


Para as versões de Samba 4.6.4, 4.5.10 e 4.4.14 foi lançado um patch de segurança para corrigir esta falha.

Patches para versões mais antigas podem ser consultadas em:
http://samba.org/samba/patches/