Notificar incidente

Alertas de Segurança

Alerta de Vulnerabilidade - Magento

tipo Vulnerabilidades
Sistemas afetadosMagento < 2.3.1, 2.2.8 e 2.1.17
Ecossistema Aplicações

Descrição

A Magento decidiu não divulgar detalhes técnicos sobre estas falhas, sabe-se no entanto que permitem ao atacante, entre outras coisas, a execução arbitrária de código.

impacto

Execução arbitrária de código
SQL injection
Cross-Site Scripting

Resolução

Atualizar para versão >= 2.3.1, 2.2.8 ou 2.1.17

Referências

https://magento.com/security/patches/magento-2.3.1-2.2.8-and-2.1.17-security-update
https://thehackernews.com/2019/03/magento-website-security.html