Notificar incidente

Alertas de Segurança

Alerta de Vulnerabilidade - BIND

tipo Vulnerabilidades
Sistemas afetadosBIND 9.10.7 -> 9.10.8-P1; BIND 9.11.3 -> 9.11.5-P1; BIND 9.12.0 -> 9.12.3-P1; BIND 9.10.7-S1 -> 9.11.5-S3 da Edição BIND 9 Preview BIND 9. As versões 9.13.0 -> 9.13.6 da ramificação 9.13 também são afectadas.
Ecossistema Windows, Linux

Descrição

Pode existir uma falha no momento de processamento de mensagens dependendo da combinação de opções EDNS.

impacto

Ao explorar a falha encontrada, um atacante pode fazer com que a memória usada cresça sem qualquer limitação, esgostando essa memória.

Resolução

Atualizar para as versões:
[+] BIND 9.11.5-P4
[+] BIND 9.12.3-P4
No caso da Bind Preview Edition:
[+] BIND 9.11.5-S5

Referências

Internet Systems Consortium:
https://kb.isc.org/docs/cve-2018-5744