Report incident

Security Alerts 

  • Vulnerability Alert - Cisco Common Services Platform Collector

    type Vulnerabilities
    Systems Affected Cisco Common Services Platform Collector 2.7 < 2.7.4.6; Cisco Common Services Platform Collector 2.8 < 2.8.1.2
    System Applications

     

  • Vulnerability Alert - Google Chrome

    type Vulnerabilities
    Systems Affected Google Chrome < 72.0.3626.121
    System Windows, Mac OS, Linux

     

  • Vulnerability Alert - Adobe ColdFusion

    type Vulnerabilities
    Systems Affected ColdFusion 2018 Update 2; ColdFusion 2016 Update 9; ColdFusion 11 Update 17
    System Applications

     

  • Vulnerability Alert - BIND

    type Vulnerabilities
    Systems Affected BIND 9.10.7 -> 9.10.8-P1; BIND 9.11.3 -> 9.11.5-P1; BIND 9.12.0 -> 9.12.3-P1; BIND 9.10.7-S1 -> 9.11.5-S3 of BIND 9 Supported Preview Edition; Versions 9.13.0 -> 9.13.6 of the 9.13 development branch are also affected.
    System Windows, Linux